Google Pixel 6

Soldato
Joined
15 Nov 2007
Posts
13,014
Location
Enfield
Just come back from France. Roaming with data worked fine on my P6, though a few times in restaurants or shops I got the dreaded (!) in the signal bar. Not sure whether that was a continuation of the signal issues people have had with this phone, or just rubbish French networks, or just being inside a big structure blocking signal.

The only thing I can think of that may work differently in the US specifically is that there are two SKUs of the P6 - one with mmwave and one without. If I understand correctly, the mmwave models are only sold in the US. But a UK model should work on US networks.
 
Associate
Joined
13 Aug 2021
Posts
214
Location
England
Anyone else's Pixel 6 pro not always send texts?

Sometimes, not always it will say, waiting to connect, tap for options, or not sent tap for options.

then i have 3 options, turn on data in device settings, switch to text(sms/mms) stop sending and delete.

Just now I sent a text to my mum which went find, min later I sent a text to a mate and I get the above.
 
Soldato
Joined
11 Oct 2009
Posts
15,353
Location
Greater London
Anyone else's Pixel 6 pro not always send texts?

Sometimes, not always it will say, waiting to connect, tap for options, or not sent tap for options.

then i have 3 options, turn on data in device settings, switch to text(sms/mms) stop sending and delete.

Just now I sent a text to my mum which went find, min later I sent a text to a mate and I get the above.

What network? What phone does your mum and friend use too? Is chat features enabled for all phones in the messages settings?

It could be a RCS issue if the setting is turned on. Try turning it off and see if that helps.
 
Associate
Joined
13 Aug 2021
Posts
214
Location
England
What network? What phone does your mum and friend use too? Is chat features enabled for all phones in the messages settings?

It could be a RCS issue if the setting is turned on. Try turning it off and see if that helps.

EE.

No idea on their networks to be honest. It does it with other people too, work sometimes then don't work. Mates just received the last 3 texts I sent so no idea.

Chat features isn't enabled, should it be? If I'm not using WiFI or mobile data I generally turn it off, always have done for some reason.
 
Soldato
Joined
11 Oct 2009
Posts
15,353
Location
Greater London
EE.

No idea on their networks to be honest. It does it with other people too, work sometimes then don't work. Mates just received the last 3 texts I sent so no idea.

Chat features isn't enabled, should it be? If I'm not using WiFI or mobile data I generally turn it off, always have done for some reason.

It's fine to have it off, it just means EE is fully in charge of your texts, while chat features will send the message via RCS on Google's Jibe network, if the other phone also has RCS enabled.

I'm on BT Mobile which also uses EE's network but I don't have anyone to test texts with, we all use WhatsApp these days.
 
Associate
Joined
13 Aug 2021
Posts
214
Location
England
It's fine to have it off, it just means EE is fully in charge of your texts, while chat features will send the message via RCS on Google's Jibe network, if the other phone also has RCS enabled.

I'm on BT Mobile which also uses EE's network but I don't have anyone to test texts with, we all use WhatsApp these days.

Ok thanks.
 
Associate
Joined
3 Dec 2005
Posts
1,460
I have a pixel 6 and have noticed around 30-40% of battery is being taken up by the mobile network in system usage tab on battery usage settings. Seems rediculously high given I'm averaging around 3hour SOT. Anyone else get this? Battery life is terrible and this looks to be the culprit
 
Associate
Joined
19 Nov 2021
Posts
307
Location
Portsmouth
I have a pixel 6 and have noticed around 30-40% of battery is being taken up by the mobile network in system usage tab on battery usage settings. Seems rediculously high given I'm averaging around 3hour SOT. Anyone else get this? Battery life is terrible and this looks to be the culprit
Mine is sitting at 27% (6 pro)
Mobile signal is not great where I am, so I reckon that is the cause.
 
Soldato
Joined
6 Jan 2013
Posts
19,091
Location
Lanarkshire
I have a pixel 6 and have noticed around 30-40% of battery is being taken up by the mobile network in system usage tab on battery usage settings. Seems rediculously high given I'm averaging around 3hour SOT. Anyone else get this? Battery life is terrible and this looks to be the culprit

Switch to 4G and see if that makes a difference
 
Associate
Joined
3 Dec 2005
Posts
1,460
Switch to 4G and see if that makes a difference

The option to switch the 4g is blocked by EE but 8 did manage to change this in some sort of secret menu. So far...no impact. What is everyone's else's mobile network usage like? Will be sending it back if I can't get a resolution
 
Associate
Joined
23 Jan 2003
Posts
1,564
Location
N.I.
anyone know hoe to get in touch with google for a revised delivery date. Pixel 6 was meant to be delivery today by royal mail before 1pm. but Royal mail tracking shows they haven't even got the phone form Google yet
 
Associate
Joined
23 Jan 2003
Posts
1,564
Location
N.I.
well got the pixel 6 pro, like the screen. love the camera, hate the fingerprint scanner.

didn't even realize how much i unlock my phone in the day as i was just so used to the pixel 4xl face unlock. it just worked for me. and was fast. it 6 just seem slow when it works, which i say is about 60% of the time, if i have the slightest bit of dirt on my fingers (and as a farmer i often do) it doesn't seem to work, some time it fail with one finger but works with the next. the finger scanner on the pixel 3 was so much better (and i also think it was in a better place).
 
Top Bottom