Help Needed

Associate
Joined
25 Jun 2006
Posts
1,343
Location
Somewhere East of Eden
Hi, I'm in a real pickle now!

I've just received emails from Gmx.co.uk saying I'm NOT going to be able to send or receive email in the near future, they state:

Quote: We are contacting you because one or more of your devices or programs uses the TLS 1.0 and/or TLS 1.1 encryption protocols to connect to our GMX email servers. This involves either access via SMTP (sending emails) or retrieval via POP3/IMAP (receiving emails).

Unfortunately, the TLS 1.0 and TLS 1.1 encryption protocols are outdated and no longer meet current security standards. To protect your email communications, soon we will no longer allow access to our GMX servers with these outdated protocols.

What does this mean for you?


After the protocols have been deactivated, the transfer of emails between your affected device or program and our GMX servers will no longer work; i.e. no emails will be transmitted to or from your GMX email account using TLS 1.0 and TLS 1.1. UnQuote

I'm using The Bat! email client and use the setting above.

The GMX Website lists the following settings for POP/SMTP

POP3 Server Data

Here you can find the relevant information for the server data to retrieve your email from your GMX mailbox with a third party application.



Incoming (POP3)Outgoing (SMTP)
Serverpop.gmx.commail.gmx.com
Port995587
EncryptionSSL or encryptionSTARTTLS, TLS or encryption

I really can't see what GMX are suggesting inasmuch as I'm using the settings above.

Please can someone give me some advise, what can I do? I've got hundreds of emails stored on The Bat! and use gmx email address for scores of web sites, banks etc
 
Associate
Joined
25 Jun 2006
Posts
1,343
Location
Somewhere East of Eden
Thanks: Ritlabs The Bat! version 6.8.8

Unfortunately GMX doesn't actually give any adivice. It just says that TLS 1 & 1.1 won't work, it doesn't say that 1.2 will. Currently Ritlabs is launching a new version of The Bat vs 10 but I think people have to install vs 9 then upgrade to 10 and some people are experiencing some difficulties. 6.8.8 is a 32 bit program and works OK, I don't really need the features in 10, unless of course it fixes my problem. The upgrade would be £23.00. Thanks again
 
Soldato
Joined
13 Mar 2007
Posts
11,285
Location
South Yorkshire
You'll either have to wait for them to update it to support newer versions of TLS or switch your email client to something newer that does support TLS.
 
Associate
Joined
24 Jun 2021
Posts
854
Location
UK
Probably worth moving away from gmx, it really isn't that much effort to go round updating your details everywhere. Other services, e.g. Gmail, FastMail, have good web interfaces, so you never need to bother with desktop mail clients.
 
Top