Pc issues

Soldato
Joined
6 Sep 2016
Posts
7,737
Having stability issues on my Xeon 5670, x58 system. I've used default bios settings.

And now to top it off it's not connecting to internet. Two PC's both connected to 24 port switch. The other pc can browse internet. When Xeon pc is switched on,.loading Firefox doesn't load up Google.

Router doesn't display gaming pc. No led on motherboard Lan connector or switch. Tried multiple cables.

Network card is enabled and in device manager.

It's still fast pc so would like to get more life out of it.
 
Associate
Joined
17 Apr 2006
Posts
2,076
Having stability issues on my Xeon 5670, x58 system. I've used default bios settings.

And now to top it off it's not connecting to internet. Two PC's both connected to 24 port switch. The other pc can browse internet. When Xeon pc is switched on,.loading Firefox doesn't load up Google.

Router doesn't display gaming pc. No led on motherboard Lan connector or switch. Tried multiple cables.

Network card is enabled and in device manager.

It's still fast pc so would like to get more life out of it.
I'd suggest a cheap add-in card. My motherboard NIC was playing up recently, replaced with an add-in card and now all is well with the world.
 
Soldato
Joined
6 Sep 2016
Posts
7,737
I used the built in Windows memory check, passes ok.

About 10 years old, plenty of cooling with multiple case fans, CPU heatsink cooler.

Would adding pci-e nvme adapter/drive cause stability issues as it was more stable before, I can't recall if it was 100% stable just prior to fitting pcie nvme
 
Soldato
Joined
6 Sep 2016
Posts
7,737
I had three sticks of RAM, unstable.
Took out one stick, (two sticks in PC) unstable
Took out two sticks (one stick in PC) in the process of testing now
 
Soldato
Joined
6 Sep 2016
Posts
7,737
Ok played game for a couple of hours didn't lock up. I'll continue using it with one stick for a while to make sure.
When it was unstable, sometimes it was fine for whole gaming session, sometimes crashing within 5 minutes. Or chrasing after 3 hours. I've labelled up the second stick what I've removed so if it's stable I'll refit the third stick, and if that's ok then I knows it's the second stick
 
Soldato
Joined
6 Sep 2016
Posts
7,737
Since removing the second I marked up, leaving it aside, and using the two other sticks it's been stable
I'll try refitting the suspect stick back in third slot and see if it becomes unstable again.
 
Top Bottom