UV Purple

Soldato
Joined
23 Jun 2004
Posts
3,446
Location
blackburn
Going to give my loops a clean over the weekend. One loop is currently blue and the other green. I was going to change the green to UV Purple, probably Mayhems X1.

Does anyone have any images of it actually running in their system? In the images I can see online and mayhems sites it seems to look either dark blue or purple. Dark blue would be kinda pointless for me.

Thanks
 
Associate
Joined
3 Feb 2009
Posts
712
Don't have any images, but experience from using UV fluid in the past is that it doesn't last very long. The brightness drops off pretty rapidly to the point that it's barely noticeable after <6 months iirc. Just something to be aware of.
 
Soldato
Joined
23 Jun 2004
Posts
3,446
Location
blackburn
Don't have any images, but experience from using UV fluid in the past is that it doesn't last very long. The brightness drops off pretty rapidly to the point that it's barely noticeable after <6 months iirc. Just something to be aware of.

Can't say I've had those issue personally. My gpu loop has mayhemps uv green\yellow. Still glows nicely when the UV is on.

Looking at colours, EK Cryofuel Indigo Violet seems to give the colour I'm looking for.
 
Soldato
Joined
23 Jun 2004
Posts
3,446
Location
blackburn
Interesting, maybe I had a bad batch then! I was using the same stuff you've got at the moment.

Cant remember how long I had my fluid in for but it was well over a years and still glowed nicely. Are you sure it was the fluid that lost its glow and not just tubing that went cloudy?
 
Associate
Joined
3 Feb 2009
Posts
712
Cant remember how long I had my fluid in for but it was well over a years and still glowed nicely. Are you sure it was the fluid that lost its glow and not just tubing that went cloudy?
It definitely wasn't the tubing because when I topped up with fresh fluid it was immediately brighter again. I've got rid of the UV light now and gone to standard RGB for ranbow vomit/whatever I feel like on the day!
 
Soldato
Joined
23 Jun 2004
Posts
3,446
Location
blackburn
So i got the EK Cryofuel Indigo Violet and it turns out its a horrible colour!
Looks alright without any lighting on but when you turn on UV it looks kinda brown, especially in the glass reservoir! Going to drain it and go back to Mayhems UV Green/yellow.
:mad::mad::mad::cry:
 
Top Bottom